Follow us on Facebook Follow us on Twitter Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Under Observation NJ Spartan's Avatar
    Date Committed
    Jul 2013
    Location
    Jersey Shore
    Posts
    28

    New Battery = numerous problems/Lockpick help?

    So here is my problem:

    My battery the last two days seemed to no longer be holding a charge. I took it to Auto Zone today and they hooked a meter up and said I needed a new battery. &150 later, I hopped in my 2010 JKU Sahara ready to drive away.

    Nope! The windshield wipers were randomly coming on, the dashboard lights were flickering and it was beeping... So I jumped on Google and found a helpful tip to remove the J22 fuse. It resets the flux capacitor or something along those lines... Problem solved!!


    Oh wait....

    Fuck!! now my MyGig doesn't work!


    So i tried disconnecting the positive terminal cuz that sometimes helps... But not this time...
    So I found a thread on here saying to disconnect the Lockpick I have installed for a few minutes and re-install it. That didn't help. I tried disconnecting the positive terminal, disconnecting the Lockpick the the back of the Mygig and reinstalling everything and that didn't help. It does re-activate the Crazy Dashboard Feature tho... I find the only way everything works all proper like is with no Lockpick installed..


    I'm fond of my Lockpick. How do I make everyone just play along all nicey-nice again?

    Sent from my Samsung Galaxy IIIs
    BAREFOOT....The REAL way to drive a Jeep!!

    *****KCCO*****

  2. #2
    What version of lockpick do you have? Some are updateable/repairable through the internet.... Also, you could get with Coastaltech or whomever makes it and let them know the issue as well.
    Quote Originally Posted by Jester View Post
    If I were to be around you and you smelled like cake then I probably would retract my statement about disliking you.
    الساق مع الديك


  3. #3
    Under Observation NJ Spartan's Avatar
    Date Committed
    Jul 2013
    Location
    Jersey Shore
    Posts
    28
    I wanna say it's version 4

    Sent from my Samsung Galaxy IIIs

  4. #4
    Manic bump's Avatar
    Date Committed
    Jun 2013
    Location
    Socialist Republic of NJ
    Posts
    251
    Ignition off, pull the IOD fuse (J13) to its stops for a minute and then plug it back in. You don't have to completely remove the fuse. This is essentially the same as disco'ing the battery. I've had my radio w/lockpick not work after having the power disconnected to do work on it and this quick reset has always set things straight.

  5. #5
    Powered By power bottoms jkristie44's Avatar
    Date Committed
    Nov 2011
    Location
    Pensacola naval base checking out the mens in uniform
    Posts
    4,546
    Sounds like you got a TIPM going bad!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 01:40 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Shoutbox provided by vBShout v6.2.3 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
vBulletin Skin By: PurevB.com