Follow us on Facebook Follow us on Twitter Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1

    burnt up 2 alternators in a week

    So i just put a new to me motor in my jeep, the motors been sitting for 2 years has around 17k miles on it. get it going and the alternator is getting super hot and wining and im getting the batt light on dash (code is alt over charge or something like that) so im thinking bearings in alt are bad from sitting with the belt on for a few years and never turning. i install the alt that was on my blown up motor (had 73k and worked fine) now 3 days later the same thing happens, the alt is wicked hot (so hot it filled my jeep with smoke while idling for about 10 min) but this time the batt is dead, jeep started fine 10 min eariler . any ideas??? is the alt externally regulated and maybe its overcharging and burnt itself up????

  2. #2
    Dang I was hoping you said water damage. I have one on my rig that is whining really bad! Good luck!
    Chargers are for queers! Silly Faggot, buy back your JEEP!

  3. #3
    Who is your daddy? dr.dirty's Avatar
    Date Committed
    Nov 2011
    Location
    SoCal
    Posts
    4,553
    I have a mean green for sale ;) hehehe



    Sounds like you have a dead short somewhere. Have you tried a diff battery?

  4. #4
    I get around gold knight's Avatar
    Date Committed
    Nov 2011
    Location
    Dawsonville, Ga
    Posts
    3,110
    The voltage is regulated by the TIPM so if that turns out to be the problem oh joy. I don't know enough about it to help you but I've read it's integrated into one of the circuit boards so not just a voltage regulator you can change like the old days :(

    Hopefully like Scott said there's a dead short or something hooked up wrong. Good luck.
    N00B's click here!
    Larry T (my wife has a green Jeep with a flat black muffler)

    My other hobbies include: Older cars and trucks; Spending money on unfinished projects, and continuing to not finish them...
    Quote Originally Posted by BCarr View Post
    Welcome. We don't bite. Well.......Jake does.......but only if you smell like cake.
    Quote Originally Posted by WTF_LOL
    Bacon is for eating, not for polls

  5. #5
    so i dont know wtf is going on. if i disconnect the charging wire from the alt it still does it. i dont have a volt meter that measures amps so i dont know what the draw is but its charging fine, right around 14.5 volts. i have a feeling im gonn ahave to take it somewhere. i checked all the wires i could see and all the plugs i could see

    zach, if its doing what mine is it gets super hot also

    dr, what do you want for the mean green and why you selling it

  6. #6
    Who is your daddy? dr.dirty's Avatar
    Date Committed
    Nov 2011
    Location
    SoCal
    Posts
    4,553
    Selling it to raise funds to paint my half doors.

  7. #7
    Quote Originally Posted by BeerMonkeY View Post
    so i dont know wtf is going on. if i disconnect the charging wire from the alt it still does it. i dont have a volt meter that measures amps so i dont know what the draw is but its charging fine, right around 14.5 volts. i have a feeling im gonn ahave to take it somewhere. i checked all the wires i could see and all the plugs i could see

    zach, if its doing what mine is it gets super hot also

    dr, what do you want for the mean green and why you selling it
    I don't know if it is getting hot, I don't think it is I think it is just fucked, $300 dollars fucked

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 01:04 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Shoutbox provided by vBShout v6.2.3 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
vBulletin Skin By: PurevB.com